STUDENT CONSULT

Add Notes Bookmark this page Print version Send to PDA Show or hide the ToC Previous section Next section
Home > SECTION 1 GENERAL ISSUES
SECTION 1 GENERAL ISSUES
page 1
0
page 2
page 2
0
page 3
1 Surgery-what it is and what a surgeon does
The profession
Surgery is defined in the Oxford English Dictionary as:
The art or practice of treating injuries, deformities and other disorders by manual operation or instrumental appliances.
The surgeon, therefore, is one who makes people better chiefly by the exercise of manual skills in performing 'invasive' procedures. In the development of medicine, surgeons have in consequence tended to be regarded as technicians, in contrast to physicians who are seen as contemplative, analytical and devoted to the philosophical. However, these distinctions, if they ever existed, between the roles of physicians and surgeons have become increasingly blurred. Invasive procedures are frequently done within medical specialties. For example, a gastroenterologist will remove bile duct stones by endoscopic methods (ERCP) avoiding the need for surgical exploration; an interventional radiologist will deal with a narrowed artery, which would once have been bypassed using a surgical procedure. In addition, surgeons have skills in patient management other than manipulative ones; they look after many patients who might possibly need an operation but in the event do not, e.g. patients with head injuries or acute abdominal pain.
A further stereotype of the surgical personality has been that of a dominant leader. The biographical accounts of pioneer surgeons contain many examples of such men, who, even if they made notable contributions to the advancement of surgery, were often dogmatic in their views and wrong as often as they were right. One early-20th century surgical master (Berkeley Moynihan) remarked that it was necessary for the surgeon to have 'the eye of an eagle, the hand of a lady' and, he added (in that he saw himself as a leader whom all should follow), 'the courage of a lion'. In the development of surgery of 'new territories' of Moynihan's time-the abdomen, the thorax and the head-this was probably true. But inbred dexterity and charismatic leadership have now largely given way to careful training and recognition by surgeons themselves of the limits to both their cognitive and physical skills.
page 3
0
page 4
Current medical practice is 'patient centred' and increasingly based on multidisciplinary teamwork. The complexity of both modern surgical procedures and perioperative patient care makes a well functioning team essential. Such teams need a leader (or leaders), but leadership is in general based on discussion and consensus, and should be focused on the individual patient's needs and wishes. Whenever possible, recommendations about patient management are 'evidence-based'. The development of multidisciplinary and multiprofessional teams has changed the surgeon's relationship with other doctors, nurses and healthcare workers. The members of a team share a common interest in a group of disorders. Gastroenterology is a good example: surgeons, physicians (internists in North America), radiologists and pathologists investigate and look after patients with alimentary disease and all gain from joint activities. The same is true in the care of cardiological and neurological patients. For such professional groupings to be effective, joint meetings must take place regularly at which the problems of patients and the results of investigations, such as imaging and pathological findings, are discussed and decisions reached on recommended management. There is also often a place for seeing and managing patients together-for example, the surgeon may attend an endoscopy session run primarily by a gastroenterologist, or a neurologist may enter the operating room to view the problem that has been exposed. Patients requiring intensive care need close cooperation between surgeons and intensivists. The same team approach is valid for the broader matters of patient care where the close incorporation of social workers, occupational and other therapists into the decision processes about a patient may simplify return to the community and work after a major operation.
Teamwork has not, however, led to a reduction in accountability-surgeons in particular are subjected to increasing scrutiny, both from within and outside the specialty (see Ch. 2). All treatments, but especially operations, carry the risk of unintended injury to the patient. Such complications of surgery often cause distress to patient and surgeon and may lead to complaint and litigation.
Surgical practice is now more formally regulated by audit, which maintains a running peer-controlled check on the performance of individuals or teams. The introduction of periodic re-certification or revalidation for both individual surgeons and also multidisciplinary teams is increasingly common in western countries. External inspection and quality control, and the development of national protocols and guidelines, are common features of modern medicine. In England and Wales the Commission for Healthcare Audit and Inspection (CHAI) and the National Institute for Clinical Excellence (NICE) undertake such roles.
Bar end Bar end
pages 1 - 4
Next section
Link to this page: http://www.studentconsult.com/content/default.cfm?ISBN=0702027200&ID=S1
Copyright © 2007 Elsevier Inc. All rights reserved. Read our Terms and Conditions of Use and our Privacy Policy.
For problems or suggestions concerning this service, please contact: studentconsult.help@elsevier.com


Problem loading page

%htmlDTD; %netErrorDTD;
  • Check the address for typing errors such as ww.example.com instead of www.example.com
  • If you are unable to load any pages, check your computer's network connection.
  • If your computer or network is protected by a firewall or proxy, make sure that &brandShortName; is permitted to access the Web.
    • ">
  • Check the file name for capitalization or other typing errors.
  • Check to see if the file was moved, renamed or deleted.
    • "> &brandShortName; can't load this page for some reason.

    ">
  • Web addresses are usually written like http://www.example.com/
  • Make sure that you're using forward slashes (i.e. /).
    • ">
  • Uncheck "Work Offline" in the File menu, then try again.
    • ">
  • You might need to install other software to open this address.
    • ">
  • Check the proxy settings to make sure that they are correct.
  • Contact your network administrator to make sure the proxy server is working.
    • ">
  • Check the proxy settings to make sure that they are correct.
  • Check to make sure your computer has a working network connection.
  • If your computer or network is protected by a firewall or proxy, make sure that &brandShortName; is permitted to access the Web.
    • ">
  • This problem can sometimes be caused by disabling or refusing to accept cookies.
    • ">
  • Check to make sure your system has the Personal Security Manager installed.
  • This might be due to a non-standard configuration on the server.
    • ">
  • The site could be temporarily unavailable or too busy. Try again in a few moments.
  • If you are unable to load any pages, check your computer's network connection.
  • If your computer or network is protected by a firewall or proxy, make sure that &brandShortName; is permitted to access the Web.
    • "> %globalDTD; ]> Problem loading page

    File not found

    Firefox can't find the file at /C:/download/www.studentconsult.com/common/framepage.cfm@page=.._2Fnavigation_2Ftopnav.cfm&displayBookTitle=true&inBook=true&ISBN=0702027200&ID=C00127200.

    • Check the file name for capitalization or other typing errors.
    • Check to see if the file was moved, renamed or deleted.


Clinical Surgery 2e toc

Table Of ContentsExtrasIndexMy Stuff
SECTION 1 GENERAL ISSUES
SECTION 1 GENERAL ISSUES
1 Surgery-what it is and what a surgeon does
1 Surgery-what it is and what a surgeon does
The profession
Surgery as an assault-psychological effects
Training
References
2 Legal and ethical issues, and organisation of surgical services
2 Legal and ethical issues, and organisation of surgical services
Legal and ethical issues for the surgeon
Legal and ethical issues for the surgeon
Negligence
Consent
Practical outcomes of legal issues
Death and bereavement
Organisation of surgical services
Organisation of surgical services
The patient's path to surgery
References
3 Accident and emergency
3 Accident and emergency
Life-saving procedures in the A&E department
Life-saving procedures in the A&E department
Airway
Breathing
Flail chest
Circulation
Imaging in the trauma patient
Urgent surgical conditions which cause hypovolaemic shock
Surgical conditions commonly seen in the A&E department
Some aphorisms in A&E medicine
Some aphorisms in A&E medicine
References
4 Investigation of the surgical patient
4 Investigation of the surgical patient
Haematological investigations
Biochemical tests
Microbiological investigation
Imaging
Imaging
Radiological imaging
Ultrasound
Magnetic resonance imaging
Radioisotope imaging
Endoscopy
Tissue sampling
Function tests
Screening for surgical disease
Screening for surgical disease
References
5 The operation
5 The operation
Design of the operating department
Infection control
Positioning of the patient
Access and common incisions
Access and common incisions
Skin incisions
Abdominal incisions
Haemostasis in surgery
Drains
Minimal access surgery
Minimal access surgery
Types of procedure
Advantages and disadvantages of minimal access surgery
Conversion from laparoscopy to open exposure
Further advances in minimal access surgery
References
6 Anaesthesia and pain control
6 Anaesthesia and pain control
History and principles of anaesthesia
Preoperative preparation
Preoperative preparation
Pre-assessment
Assessment of medical fitness
Immediate preoperative preparation
The practice of general anaesthesia
The practice of general anaesthesia
Management of the airway
Induction, maintenance and recovery from anaesthesia
Complications of anaesthesia
Local and regional anaesthesia
Local and regional anaesthesia
Routes of administration
Monitoring and charting
Monitoring and charting
Monitoring the patient
Monitoring the anaesthetic machine
Drugs used in anaesthesia
Drugs used in anaesthesia
Intravenous induction agents
Inhalational maintenance agents
Neuromuscular blocking agents
Analgesics
Miscellaneous drugs
Postoperative care
Postoperative care
References
7 Perioperative management and postoperative complications
7 Perioperative management and postoperative complications
Physiological basis for surgical care
Features of preoperative assessment
The postoperative period
Postoperative complications
Postoperative complications
References
8 Wound healing and management
8 Wound healing and management
Primary wound healing
Pathways of wound management
Pathways of wound management
Infection prevention and management
Arrest of bleeding
Wound closure
Dressings
References
9 Surgical infection
9 Surgical infection
Infection in general
Infection in general
Importance of infection
Biology of infection
Infection control and prevention
Diagnosis and management of infection
Important infections in surgical patients
Important infections in surgical patients
Use of antibiotics
Acquired infections
Established infections in the surgical patient
10 The seriously ill and injured patient
10 The seriously ill and injured patient
Critical care units
Critical care units
Burns units
High-dependency units, intensive care units and the future
History and examination of the critically ill
Diagnosis
Aetiology of critical illness
Aetiology of critical illness
Shock
SIRS, sepsis and septicaemia
Monitoring
Monitoring
Monitoring by organ system
Other monitoring
Therapeutics
Therapeutics
The respiratory system
The cardiovascular system
The kidneys and renal failure
The central nervous system
The gastrointestinal system
Coagulation
Infection
Analgesia and sedation
Brainstem death
Brainstem death
Diagnosis of brainstem death
Organ donation
Burns
Conclusion
Conclusion
References
11 Practical procedures
11 Practical procedures
Preliminaries
Venous access
Venous access
Venepuncture
Venous cut-down
Central venous catheterisation
Arterial blood sampling
Insertion of a nasogastric tube
Urinary catheterisation
Urinary catheterisation
Male catheterisation
Female catheterisation
Suprapubic bladder drainage
Chest procedures
Chest procedures
Pleural drainage
Relief of tension pneumothorax
Insertion of a chest drain
Pericardial paracentesis
Equipment
Peritoneal lavage
Airway management
Airway management
Surgical airway
References
12 Principles of surgical oncology
12 Principles of surgical oncology
General features of malignant disease
Biology of malignancy
Clinical features of malignant disease
Management of malignant disease
Management of malignant disease
Operative surgery for malignant disease
Adjuvant therapy
Non-operative therapy
Assessment of response to treatment
Terminal care
Screening for malignant disease
Screening for malignant disease
References
13 Organ transplantation
13 Organ transplantation
Basic immunology of organ transplantation
Organ matching and retrieval
Immunosuppression in transplantation
General complications of transplantation
Transplantation of individual organs
Transplantation in children
The future
The future
References
SECTION 2 REGIONAL SURGERY
SECTION 2 REGIONAL SURGERY
14 The neck and upper aerodigestive tract
14 The neck and upper aerodigestive tract
Swellings in the neck
Swellings in the neck
Benign cystic swellings
Vascular tumours
Tumours of the upper aerodigestive tract
Tumours of the upper aerodigestive tract
Squamous carcinoma
Lymphoma
Diseases of the salivary glands
Non-neoplastic salivary gland disease
Salivary gland neoplasms
Neck space infections
Vocal cord paralysis and upper airways obstruction
Common surgical procedures on the neck
Common surgical procedures on the neck
References
15 Ear and nose
15 Ear and nose
The ear
The ear
Diseases of the external ear
Diseases of the middle ear
Diseases of the inner ear
The nose and paranasal sinuses
The nose and paranasal sinuses
Common conditions of the nose and paranasal sinuses
Tumours of the nasal cavity and sinuses
16 Chest and lungs
16 Chest and lungs
Lung cancer
Other lung tumours
Principles of chest drainage
Pneumothorax
Chest trauma and haemoptysis
The pleura
Infectious lung conditions requiring surgery
The mediastinum
Surgery for emphysema
Transplantation
Standard thoracic incisions
Postoperative care
References
17 Cardiac surgery
17 Cardiac surgery
Basic concepts
Anatomy
Diagnostic procedures
Coronary artery disease
Complications of ischaemic heart disease
Valvular heart disease
Tumours of the heart
Risk stratification in cardiac surgery
Aortic dissection
Heart failure
Trauma to the heart and great vessels
Congenital heart disease
General comments
General comments
References
18 Oesophagus, stomach and duodenum
18 Oesophagus, stomach and duodenum
Oesophagus
Oesophagus
Motility disorders
Gastro-oesophageal reflux disorders
Oesophageal diverticula
Oesophageal rupture and mucosal tear
Cancer of the oesophagus
Stomach and duodenum
Stomach and duodenum
Peptic ulcer disease
Gastroduodenal tumours
19 Liver and biliary tree
19 Liver and biliary tree
Hepatic and biliary anatomy
Hepatobiliary physiology
Jaundice
Non-neoplastic conditions of the liver
Non-neoplastic conditions of the liver
Congenital conditions
Inborn errors of metabolism
Hepatic trauma
Liver infections
Neoplasms of the liver
Neoplasms of the liver
Benign tumours
Malignant tumours
Gallstones
Gallstones
Stones in the gallbladder-urgent management
Common bile duct stones -urgent management
Stones in the small intestine-urgent management
General management of gallstones
Acalculous cholecystitis
Gallbladder tumours
Gallbladder tumours
References
20 The spleen
20 The spleen
Structure and function of the spleen
Disorders of the spleen
Splenectomy
Splenectomy
References
21 The pancreas
21 The pancreas
Anatomy and physiology
Pancreatitis
Pancreatic tumours
Pancreatic tumours
References
22 Acute abdominal conditions
22 Acute abdominal conditions
Acute abdomen
Acute appendicitis
Acute upper-gastrointestinal bleeding
Acute upper-gastrointestinal bleeding
References
23 Small-bowel disease and intestinal obstruction
23 Small-bowel disease and intestinal obstruction
Intestinal obstruction
Causes of mechanical obstruction
Causes of mechanical obstruction
Intraluminal
Mural
Extramural
Causes of ileus
Diverticula of the small bowel
Small-bowel neoplasms
Surgery and obesity
Surgery and obesity
References
24 Large bowel, including appendix
24 Large bowel, including appendix
The large bowel
The large bowel
Functional disorders
Diverticular disease
Neoplasia
Rectal bleeding
The appendix
The appendix
The appendix and disease
Tumours of the appendix
25 Anal and related disorders
25 Anal and related disorders
General considerations
Haemorrhoids
Perianal haematoma
Fissure in ano
Anal sepsis
Pruritis ani
Faecal incontinence
Tumours
Tumours
References
26 Hernia
26 Hernia
General considerations
Specific hernias
Specific hernias
Inguinal hernia
Femoral hernia
Umbilical hernia
Epigastric hernia
Incisional hernia
Rare but clinically important hernias
References
27 Breast disease
27 Breast disease
Benign breast disease
Benign breast disease
Pubertal problems
Common breast symptoms in benign disease
Malignant breast disease
Malignant breast disease
Epidemiology
Aetiology
Natural history
Staging and prognosis
Screening and prevention
Clinicopathological features
Clinical features
Establishing a diagnosis of breast cancer
Management
Management of more advanced disease and special problems
28 Arterial disease
28 Arterial disease
Arterial physiology and anatomy
Arterial physiology and anatomy
Normal arterial physiology
Abnormal arterial physiology
Normal arterial anatomy
Effects of ischaemia-reperfusion injury
Pathological features of arterial disease
Pathological features of arterial disease
Atherosclerotic occlusive disease
Aneurysmal disease
Arteritis
Surgical arteritides
Miscellaneous conditions
Patient assessment
Patient assessment
Clinical
Investigations
Techniques
Techniques
General considerations
Percutaneous transluminal angioplasty and thrombolysis
Open surgical techniques
Management of aneurysmal disease
Chronic lower-limb ischaemia
Critical limb ischaemia
The diabetic foot
Arterial disorders of the upper limb
Acute ischaemia of a limb
Vasospastic disorders
Cerebrovascular disease
Visceral ischaemia
Renal artery disease
Vascular trauma
Arteriovenous malformation
Future directions
Future directions
References
29 Venous and lymphatic disorders
29 Venous and lymphatic disorders
Venous disorders
Venous disorders
Varicose veins
Venous thrombosis
Leg ulceration
Lymphatic disorders
Lymphatic disorders
Lymphoedema
SECTION 3 SURGICAL SPECIALTIES
SECTION 3 SURGICAL SPECIALTIES
30 Neurosurgery
30 Neurosurgery
Basic clinical principles
Congenital anomalies
Trauma
Spinal injury
Tumours of the brain, meninges and spinal cord
Cerebral haemorrhage
Hydrocephalus
Spinal degenerative disease
Spinal degenerative disease
Lumbar degenerative disease
Cervical degenerative disease
Thoracic degenerative disease
Rheumatoid arthritis
Spinal tumours
Peripheral nerve lesions
Infections
Pain
Other disorders
Other disorders
References
31 Surgery of the endocrine glands
31 Surgery of the endocrine glands
Principles in endocrine surgery
Thyroid
Thyroid
Non-toxic goitre
Thyrotoxicosis and toxic goitre
Clinical solitary thyroid nodule
Management of patients who are to undergo thyroid operations
Thyroiditis
Cancer of the thyroid
Lymphoma
Parathyroid
Parathyroid
Hyperparathyroidism
Parathyroid carcinoma
Adrenals
Adrenals
The adrenal cortex
The adrenal medulla
Acute adrenal insufficiency
Gastroenteropancreatic tumours
Pituitary
Pituitary
Tumours of the anterior pituitary
Syndromes of growth hormone excess
Cushing's disease
Complications of management of pituitary disorders
Multiple endocrine neoplasia
Multiple endocrine neoplasia
References
32 Urology
32 Urology
Kidneys and ureters
Kidneys and ureters
Disorders of the kidney
Disorders of the ureter
Urinary diversion
The lower urinary tract
The lower urinary tract
Disorders and disease of the bladder
The prostate
The male urethra
Penis
Testis, epididymis and cord
Scrotal swellings
Andrology
33 Principles of orthopaedics
33 Principles of orthopaedics
Special features of orthopaedic history and examination
Arthritis
Arthritis
Management of arthritis
Infections
Bone tumours
Shoulder
Shoulder
Acromioclavicular disorders
Subacromial disorders
Glenohumeral disorders
Elbow
Hand and wrist
Hip
Knee
Ankle and foot
Ankle and foot
Ankle
Foot
Paediatric orthopaedics
Paediatric orthopaedics
Hip
Talipes
Minor leg deformities
References
34 Principles of management of fractures, joint injuries and peripheral nerve injuries
34 Principles of management of fractures, joint injuries and peripheral nerve injuries
Fractures
Joint injuries
Spinal injuries
Peripheral nerve injuries
Brachial plexus injuries
Brachial plexus injuries
References
35 Principles of paediatric surgery
35 Principles of paediatric surgery
General principles
Surgical conditions presenting with respiratory distress
Neonatal intestinal obstruction
Anterior abdominal wall defects and the umbilicus
Abdominal tumours
Pyloric stenosis
Intussusception
The inguinal region and male genitalia
The inguinal region and male genitalia
Undescended testes
Swellings in the groin
The prepuce
References
36 Ophthalmology in clinical surgery
36 Ophthalmology in clinical surgery
Evaluation
Ophthalmic injuries
Common symptoms of ocular disease
Common symptoms of ocular disease
Acute loss of acuity
Subacute loss of acuity
Gradual loss of acuity
Transient loss of vision
Loss of visual field
Retinal detachment
Neurological disease
Visual distortion
Ocular pain
Orbital pain
Proptosis
Epiphora
Ptosis
Anisocoria
The red eye
Diseases with ophthalmic manifestations
Diseases with ophthalmic manifestations
References
37 Principles of plastic surgery
37 Principles of plastic surgery
Plastic-surgery techniques
Plastic-surgery techniques
Spontaneous wound healing
Direct surgical wound closure
Skin grafts
Other types of graft materials
Prostheses
Flaps
Free tissue transfer
Tissue expansion
Ablative techniques
Other reconstructive problems
Aesthetic plastic or cosmetic surgery
Aesthetic plastic or cosmetic surgery
References
38 Skin disorders
38 Skin disorders
Introduction
Disorders of the skin
Disorders of the skin
Infections
Tumours
39 Surgery in the tropics
39 Surgery in the tropics
Systems review
Systems review
General surgery
Plastic surgery
Tropical infections
Some other specialties